La sécurité des paiements électroniques s'améliore

Attention, la sécurité des paiements électroniques s’améliore. Vous devez mettre à jour vos navigateurs…
Pour sécuriser les échanges entre les « marchands » et leur « acheteur » lors d’un paiement sur Internet, le protocole cryptographique Transport Layer Security (TLS), anciennement Secure Sockets Layer (SSL), garantit la sécurité de ces échanges de données.

Pourquoi cette migration est-elle nécessaire ?
Après la récente découverte de failles dans les versions antérieures de TLS, il a été décidé l’arrêt des protocoles TLS 1.0 et 1.1 pour ne conserver que la version 1.2 – qui deviendra le seul standard valide.

SYSTEMPAY que la Caisse d’Epargne nous met à disposition va donc évoluer. Cette évolution sera effective à partir du 7 août 2018. C’est pourquoi, pour la bonne continuité et le bon fonctionnement des services de Systempay, nous vous invitons à mettre à jour vos navigateurs si :

Internet Explorer :
IE 10 et versions antérieures il est possible de passer à TLS V1.2 dans les réglages du menu « Outils » : « Options Internet », « Avancé »
IE Mobile : sous Windows Phone 8.0 et antérieurs

Android OS browser :
sous Android 4.4 KitKat (dernière version : 4.4.4 du 19/06/2014) et antérieurs.

Safari :
sous OS X 10.8 Mountain Lion (dernière version : 10.8.5 du 12/09/2013) et antérieurs.

Google Chrome :
sous Windows (7+), OS X (10.9+), Linux, Android (4.1+), iOS (9.0+), Chrome OS version 30-32 et antérieurs.

Mozilla Firefox :
sous Windows (7+), OS X (10.9+), Linux, Android (4.0.3+), iOS (9.0+) versions 24 et ESR24.0 et antérieurs.

randomness